PDA

View Full Version : iphone 3gs no sim - iphone hardware ?



000qrocusw
09-11-2012, 04:44 AM
hi to all after change Sim Reader , if you have a solution for this problem?<br /> <img src=/vbb/attachment.php?attachmentid=288475&amp;stc=1&amp;d=1345901 441 border=0 alt= /><br /> <br />
thanks<br /> <br />
br<br />
akh84

iPhone5-The-Best
09-11-2012, 04:48 AM
post Picture of your changed simreader.

boradya
09-11-2012, 04:53 AM
<a rel=nofollow href=[Only registered and activated users can see links] target=_blank title=Name: ImageUploadedByTapatalk1345932773.132278.jpg
Views: 63
Size: 177.4 KB>ImageUploadedByTapatalk1345932773.132278.jpg</a><br />
Thanks for answer<br />
Br<br />
Akh84<br /> <br /> <br />
By Tapatalk

iPhone5-Warrior-Group
09-11-2012, 04:59 AM
by the time the network found but after one hour no sim<br /> <br /> <br />
By Tapatalk

me-and-my-iPhone
09-11-2012, 05:08 AM
Sure?<br /> <br />
Your Picture is not so good, but for me it looks like that marked Points<br />
are not soldered to PCB, because Soldering Pads at PCB are missing:<br /> <br /> <a onclick=_gaq.push([_trackEvent, Outgoing, imageshack.us, /photo/my-images/211/3gsim.jpg/]); href=[Only registered and activated users can see links] target=_blank><img src=[Only registered and activated users can see links] border=0 alt= /></a><br /> <br />
Maybe other Users will have a look.

Encheree
09-11-2012, 05:18 AM
I redid the solder still the same problem <img src=[Only registered and activated users can see links] border=0 alt= title=frown class=inlineimg /> <br />
i post better photo <br /> <br /> <a onclick=_gaq.push([_trackEvent, Outgoing, [Only registered and activated users can see links] /img.php?i=120827031239769007.jpg]); href=[Only registered and activated users can see links] target=_blank><img src=[Only registered and activated users can see links] border=0 alt= /></a><br /> <br /> <a onclick=_gaq.push([_trackEvent, Outgoing, [Only registered and activated users can see links] /s/vv80m65r7agroke/IMGP9548.JPG]); href=[Only registered and activated users can see links] target=_blank>[Only registered and activated users can see links]>

iPhone5-Warrior-Group
09-11-2012, 05:29 AM
<a onclick=_gaq.push([_trackEvent, Outgoing, [Only registered and activated users can see links] /watch?v=mE0gADJQrRM&amp;feature=*********]); href=[Only registered and activated users can see links]********* target=_blank>iPhone 3GS NO SIM - YouTube</a>

aakif_nab
09-11-2012, 05:43 AM
Remove ESD U19_ap and see if that to be helpeds.

phone-arena
09-11-2012, 05:58 AM
thanks all <br />
its bad contact like picture<br />
no more problem for the moment <img src=[Only registered and activated users can see links] border=0 alt= title=wink class=inlineimg />

999AALI-SPSY
09-11-2012, 06:14 AM
changed simreader..<br />
br.<br />
PratikM